[ts-general] CentOS 6, Additional database build issue

Harry Balzer harry.balzer at yahoo.com
Sat Aug 25 09:59:54 EDT 2012


my shimrc file isn't identical:

let DbmsHost = localhost,

ApiLevel = 23;

feedhost commented out a little lower:

#FeedHost = localhost,


comments suggest this is already default, so not sure if i need to add it as you have.  i've looked at ib's documentation
and my gateway configuration, can't find what "version" of the API it's using, but i'm guessing this is where it's breaking.
i'm wondering if the shim's api levels ib specified ... ?

i have tried firing the shim with your specified settings and got the same complaint.

paul, i appreciate all your help.


________________________________
 From: Paul <paul.analytic at gmail.com>
To: Harry Balzer <harry.balzer at yahoo.com>; trading shim general list <ts-general at mail.trading-shim.org> 
Sent: Saturday, August 25, 2012 1:19 AM
Subject: Re: [ts-general] CentOS 6, Additional database build issue
 
Hi Harry,
I've used the shim with the gateway before.  Just tested it again, and
it seems to work - albeit I am using an old version of the IB gateway from
august 2011 (I haven't upgraded TWS for ages either).

I'm also setting the shim to use Api Level of 47 in ~/.shimrc:

let DbmsHost = localhost,                      
    FeedHost = localhost,              
    ApiLevel = 47; 

I forget why I use 47, but seem to remember having problems with other values.

regards,

Paul
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.trading-shim.org/pipermail/ts-general/attachments/20120825/ab88c5e8/attachment.html 


More information about the ts-general mailing list